Sprachen:

Systemanforderungen

Minimal Empfohlen Optimal
CPU 2+ Kerne,
e.g. Intel Core i3
4+ Kerne,
e.g. Intel Core i5
4+ Kerne,
e.g. Intel Core i7
Arbeitsspeicher 4 GB RAM 8 GB RAM 8+ GB RAM
Festplatte 1 GB freier Speicherplatz 1 GB freier Speicherplatz 1 GB freier Speicherplatz
Java Version Java 8 Java 8 Java 8
Grafikkarte 1024 MB VRAM, OpenGL 2.1*
e.g Intel HD 4000
1024+ MB VRAM, OpenGL 3.0
e.g NVIDIA GeForce GTX 560
2048 MB VRAM, OpenGL 3.0
e.g NVIDIA GeForce GTX 680
Betriebssystem Windows, Linux oder Mac*
*OSX 10.9 oder höher, JDK 1.8
Windows, Linux oder Mac*
*OSX 10.9 oder höher, JDK 1.8
Windows, Linux oder Mac*
*OSX 10.9 oder höher, JDK 1.8

Note :


Falls du ein 64-Bit Betriebssystem hast, muss auch eine 64-Bit Java Version installiert sein. Falls nur 32-Bit Java installiert ist, kann dies dazu führen, dass das Spiel abstürzt.
Bitte überprüfe ob du die richtige Java Version installiert hast. Hier kannst du die neueste Java Version herunterladen.
(für MacOS wird hingegen die neueste JDK Version benötigt)

* Das Spiel läuft auf einigen OpenGL 2.1 Grafikkarten, dennoch ist OpenGL 3.0 dringlichst empfohlen.

JIW-Games Account erstellen



Die E-Mail muss verifiziert sein um den Account vollständig zu aktivieren.
Ich habe die Nutzungslizenz und Datenschutzerklärung gelesen und akzeptiert.

Benutzername oder Passwort vergessen